Log in/Create an account
to access all forum topics

  • Page:
  • 1

TOPIC:

Issues with HUD 07 Oct 2021 13:08 #1583

  • MoniBella
  • MoniBella's Avatar Topic Author
  • New Member
  • New Member
    QuinLife
  • Posts: 2
I signed up last month, and I cannot seem to get my HUD working properly.I even tried the Beta HUD to see if I would get a different response, but nope.

When I first linked my account to my avatar, it gave an err: err: 0 message along with "Unable to link account to avatar" on the HUD. But then the HUD shows that the account is linked. And I get messages in local chat such as:


[05:58] SFQ Main-HUD-V5.0: Sorry, unable to verify with server
[05:58] SFQ Main-HUD-V5.0: Success! Your avatar
 
is now linked to your Quintonia account


and

[05:43] SFQ Main-HUD-V5.0: Sorry, unable to verify with server
[05:43] SFQ Main-HUD-V5.0: Requesting info...
 
[05:43] SFQ Main-HUD-V5.0: Talking to server...
[05:43] SFQ Main-HUD-V5.0: If you had an account at quintonia.net, you would have just received some Quintos!
[05:43] SFQ Main-HUD-V5.0: Success! Your avatar
 
is now linked to your Quintonia account
 

[05:43] SFQ Main-HUD-V5.0: Getting information...

It just seems odd that it's "linked", but not linked. I cannot access any terminals either because it says I need an account.

Please Log in or Create an account to join the conversation.

Issues with HUD 07 Oct 2021 14:17 #1584

  • Buzzy Cnayl
  • Buzzy Cnayl's Avatar
  • Administrator
  • Administrator
    Super Users
  • Posts: 572
Looking at the server I see that your Quintonia account ( MoniBella ) is linked to an in-world avatar with UUID starting 3d6181b0, which is called Xx Miss Mouse xX (governor.mouse)  Please let me know if this is correct so I can check further. If that isn't the avatar you are using the HUD on you could try selecting the Account button on the HUD then Unlink avatar  Then try re-connecting it. If that fails let me know the UUID of your avatar and I can manually change it for you.

Please Log in or Create an account to join the conversation.

Issues with HUD 07 Oct 2021 14:30 #1585

  • MoniBella
  • MoniBella's Avatar Topic Author
  • New Member
  • New Member
    QuinLife
  • Posts: 2
I tried doing that several times previously. I just did it now, and this is the message I get when I unlink and link again:


[07:29] SFQ Main-HUD-V5.0: Talking to server...
[07:29] SFQ Main-HUD-V5.0: Unable to un-link account [err: err: INVALID-J
 
(used code to link)
[07:30] SFQ Main-HUD-V5.0: Talking to server...
[07:30] SFQ Main-HUD-V5.0: Unable to link account [err: err: 0

Please Log in or Create an account to join the conversation.

Issues with HUD 07 Oct 2021 15:18 #1586

  • Buzzy Cnayl
  • Buzzy Cnayl's Avatar
  • Administrator
  • Administrator
    Super Users
  • Posts: 572
Yes I think the problem is because it's linked to a different account it won't let you unlink it - I will look at better ways but for now me manually changing it should do it!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1


donate

 

worlds.quintonia.net:8002:Mintor

worlds.quintonia.net:8002:Lugo

worlds.quintonia.net:8002:Aluga

worlds.quintonia.net:8002:Sandy Island

worlds.quintonia.net:8002:Julian Beach

opensim logo

 

JSN Boot template designed by JoomlaShine.com